Как исправить ошибку «Error: amfid patch» джейлбрейка iOS 11.3.1 Electra

Как исправить ошибку «Error: amfid patch» джейлбрейка iOS 11.3.1 Electra

Если вы пытались установить новый джейлбрейк Electra 1131 на свой iPhone или iPad, то есть большая вероятность, что в процессе столкнулись с какой-нибудь ошибкой. Некоторые ошибки исправить очень тяжело, но «Error: amfid patch» – не одна из них.

Новый инструмент Electra – отличный джейлбрейк, и вышел он как раз в подходящий момент затишья. Однако пока что в нём много ошибок и проблем, суть и причину которых понять очень сложно, если не невозможно вообще. То же касается и их решений. В некоторых случаях можно просто продолжать попытки, и всё получатся. В других случаях нужно следовать инструкции.

Чтобы решить вышеупомянутую ошибку, достаточно просто набраться терпения и перезагружать устройство. Также убедитесь, что вы используете версию Electra 1131 не для разработчиков, которая использует эксплойт VFS. Её можно скачать на официальном сайте Electra.

Если ошибка не исчезает, продолжайте перезагружать устройство и пытаться по новой, пока всё не получится. В какой-то момент после перезагрузки появится приложение Cydia, и вы сможете использовать все преимущества джейлбрейка.

Не забывайте, что пока что не все ваши любимые твики совместимы с iOS 11.3.1, так что будьте аккуратны. Установка несовместимого твика может привести к возникновению проблем. Список всех совместимых с данной версией твиков вы можете просмотреть здесь.